JAVA applet windows

Chiheb Djabri etoilefilante21 at
Thu Jan 22 16:49:18 GMT 2004

I Have KDE 3.1 in linux Mandrake 9.2 and I have trouble using Java Applet with 
konqueror Web Browser...I Tried with Sun Java, IBM and even Blackdown but the 
problem is still the same: Java applet failed to show up I enabled Java 
console and it show the following lines:

Java VM version: 1.4.2-rc1
Java VM vendor:  Blackdown Java-Linux Team
COM.volano.VolanoChat (
Copyright © 1996-2002 Volano LLC. All rights reserved.
KJAS: Exception java.lang.NullPointerException during applet initialization
	at java.applet.Applet.getAudioClip(Unknown Source)
	at COM.volano.vd.a(DashoA5383)
	at COM.volano.vd.<init>(DashoA5383)
	at COM.volano.vb.init(DashoA5383)
	at COM.volano.VolanoChat.init(DashoA5383)
	at org.kde.kjas.server.KJASAppletStub$
	at Source)
	at org.kde.kjas.server.KJASAppletStub.setFailed(
	at org.kde.kjas.server.KJASAppletStub.access$300(
	at org.kde.kjas.server.KJASAppletStub$
	at Source)

What Should I do to solve the problem???

This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list