kde Digest, Vol 21, Issue 24

Larry L. Davis larryldavis at bak.rr.com
Tue Dec 21 16:36:39 GMT 2004

kde-request at mail.kde.org wrote:

>Send kde mailing list submissions to
>	kde at mail.kde.org
>To subscribe or unsubscribe via the World Wide Web, visit
>	https://mail.kde.org/mailman/listinfo/kde
>or, via email, send a message with subject or body 'help' to
>	kde-request at mail.kde.org
>You can reach the person managing the list at
>	kde-owner at mail.kde.org
>When replying, please edit your Subject line so it is more specific
>than "Re: Contents of kde digest..."
>Today's Topics:
>   1. Re: Error Message While Booting (Ladislav Strojil)
>   2. ksnapshot restore (Felix Miata)
>   3. ksnapshot save as png filesize too large (Felix Miata)
>   4. SUID & kcheckpass (Mauro Sacchetto)
>   5. Re: sound system works, but system sounds don't
>      (Alexandre Courbot)
>   6. KDevelop Code Completion (Andy Teijelo P?rez)
>   7. Re: KDevelop Code Completion (C.M.Lotion)
>Message: 1
>Date: Sun, 19 Dec 2004 21:18:03 +0100
>From: Ladislav Strojil <Ladislav.Strojil at seznam.cz>
>Subject: Re: [kde] Error Message While Booting
>To: kde at kde.org
>Cc: "Larry L. Davis" <larryldavis at bak.rr.com>
>Message-ID: <200412192118.03388.Ladislav.Strojil at seznam.cz>
>Content-Type: text/plain;  charset="us-ascii"
>On Saturday 18 of December 2004 23:05, Larry L. Davis wrote:
>>Could not start process unable to create io-slave:
>>Klauncer said: Unknown protocol devices*
>I have no idea what could have gone wrong, but you might want to run 
>kbuildsycoca. If that does not solve your problem, look into the directory 
>where your KDE is installed and see if you can find a file named 
>If you press Alt-F2 and enter "devices:/", does konqeuror start up? Or do you 
>get an errormessage?
>Message: 2
>Date: Mon, 20 Dec 2004 09:15:17 -0500
>From: Felix Miata <mrmazda at ij.net>
>Subject: [kde] ksnapshot restore
>To: kde at mail.kde.org
>Message-ID: <41C6DE75.73F at ij.net>
>Content-Type: text/plain; charset=us-ascii
>http://bugs.kde.org/show_bug.cgi?id=81540 covers the subject, but
>doesn't explain if there is any fix for existing systems short of
>possibly upgrading to 3.3. Once upon a time, after clicking "new
>snapshot" and waiting the prescribed time, the window would return to
>the screen location where I placed it. In 3.1.1 (SuSE 8.2), this is the
>behavior. In all the newer KDE versions I've tried so far, the window
>always restores to screen center, and in some cases doesn't even rise to
>top. As yet I've not been able to find a way to change this behavior
>back to the old way. Is there one? If so, how? If not, why was this
>behavior changed? 
Lada, and all

* I ran "kbuildsycoca" from the command line. The harddrive spun a 
little, but nothing else happened. After this I:
* Pressed Alt-F2 and entered "devices:/". Konqueror does not start up. I 
received the error message:



Could not run the specified command

* Next I looked for the file "devices.desktop". This file appears in two 

* etc/opt/kde3/share/apps/konqsidebartng/entries
* home/larrydavis/.kde/share/apps/konqsidebartng/entries

Of the two entries above, the "home" entry has the most recently 
modified date.

I hope this is clear.

Thanks for the quick follow-up. Looking forward to hearing from you 

This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list