konqueror and ameritrade

Frank Frank at snapafun.co.nz
Mon Mar 17 20:24:47 GMT 2003

On Tue, 18 Mar 2003 15:20, David Woodyard wrote:
" Thanks for your quick response. I tried Ameritrade on a friend's KDE and it
" worked just fine. He has KDE 3.0.5 and I have KDE 3.1. I compared the
" settings for java in Konqueror and they were the same. On my computer I
 have " 'j2sdk1.4.0'. When I installed it I understood that it included the
 runtime " also. Could this be my problem? Do I need another java program?
" Thanks,
" David
" On Monday 17 March 2003 05:07 pm, James Richard Tyrer wrote:
" > David Woodyard wrote:
" > > When connecting to Ameritrade there are three drop down boxes that are
" > > displayed near the top of the screen. This works correctly in Explorer
" > > under NT4.0 and Netscape under Linux but does not work under Konqueror.
" > > No error message is displayed. I also setup a browser identification
" > > entry for Ameritrade's website for MS ie 5.05. This did not help.
" > > How can I troubleshoot this problem?
" > > Is this a setting problem on my side, a problem on Ameritrade's side or
 a " > > problem with Konqueror?
" >
" > Have you tried turning JavaScript off and on to see if it makes a
" > difference?
" >
" > Or, it might be Java.  Do you have the latest SUN Java installed?
" >
" > --
" > JRT

'j2sdk1.4.0' comes complete with runtime.

Try my defunct site http://www.geocities.com/janfrank50/index.html and try the 
"Lets Rock'n'Roll now!" button. The script is not validated but will serve 
the purpose in discovering whether or not your java settings are correct. 
(Sorry about the adds but unable to access this site re yahoo stuff-up).

Good luck


Frank at snapafun.co.nz
This message is from the kde mailing list.
Account management:  http://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list