Problem with "configure" script/QT?

Robert Black Eagle rbe at
Fri Jan 3 19:08:48 GMT 2003

Hash: SHA1

On Friday 03 January 2003 12:06 am, Yun Zhou wrote:
> I have compiled QT 3.1.1 on this machine and I have done everything
> the instructions told me to do, however, when I try to run the
> configure script for KDE 3.1 RC5, it never seems to find a version of
> QT higher than 3.1. I am sure that all the environment vairables are
> set, and that QT was compiled. I have also tried ldconfig, put the
> path in several different places, restarted the shell many times,
> tried as many different users, and still to no avail.
> I also have an older version of QT on this machine. Could this be
> causing a problem? Please help.

Take a look at your $PATH statement and see if it is accessing the 
older QT before getting to the directory containing 3.1.1.  It will 
access the first one it finds unless your program is very specific 
about the library location.  You may need to change the path statement 
to make certain 3.1.1 is first.

- -- 
Robert Black Eagle	
If I ever hear of a person who "believes in light"
I believe I'd question his sanity.
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see

This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list