khelpcenter font is invisible

Russell Davie rjrd at
Sun Dec 14 00:40:16 GMT 2003

Hi Hartwig,
I think it was unmet dependencies as recompiling qt3 didn't work...?
what worked:
removal of kde, drop back to console
reinstalled kde via dselect and apt-get to get all dependencies
then the khelpcenter worked

hgfelger at wrote:

>Hash: SHA1
>Salut Russell,
>On Tue, 25 Nov 2003, Russell Davie wrote:
>>oh, I think I should have said this box is running Debian 3.0 stable/testing
>>bit rusty on rpm as mostly use apt.
>>what are the specific files I need to search for so as to rebuild the
>>I can't find qt3.spec in the deb packages in this box, and
>> isn't working
>Sorry, this .spec-file is RPM specific - it describes how to build the
>rpm-package from source...
>So you need to find out, how to rebuild the qt3-binary from source. But
>everything other is the same: You just need to build the qt3.apt-package.
>But if you don't get it this way, you may also get the sources from
> -> GPL Qt/X11.. Just make
>sure, to have the same QTDIR, as with your current installation.
>  hartwig felger

This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list