kopete and kweather on RH 9

Randall J. Berry geodavros at comcast.net
Fri Dec 5 03:05:15 GMT 2003

First of all thanks to those who helped me update my KDE Desktop to 
3.14. The sugestions to use rpm --force --update worked quite well.. KDE 
3.14 is installed and working prefectly.

No I have another problem. I'm trying to install kopete I've been trying 
to install it every way I know how and it's not working..
I can get it to load but when I try to change anything it crashes and 
unloads itself. I tried installing from the source and it has several 
errors while trying to compile.
I have not be able to find a Red Hat version of it. I've tried Mandrake, 
and SuSe versions without any luck.  Does anyone know of any Red Hat 
versions either RPM or source? If not any sugestions on how to install 
it properly?

I'm also having trouble installing kweather. I'm getting errors on that 
as well.

Thanks for your help..
This message is from the kde mailing list.
Account management:  https://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

More information about the kde mailing list