Broken KDE components after upgrades

Basil Fowler bjfowler at
Wed Dec 3 19:53:19 GMT 2003

Hi all,

After a series of upgrades, various KDE components cease to work on my SuSE 
8.0 pro installation.  The absence of the broken components is an annoyance, 
but no more.  Nonetheless I would like to get them back up again.

The first occured when I upgraded from KDE 3.0.3 to 3.1. When I want to 
configure local desktops from the panel, I get the error mesage:

Library files for "" not founnd in paths.

I have looked in, and found the path listed in that file is 


The file is in that library, where it should be according to the 
contents of the .la file.

The second occurred after I upgraded the Xserver to version 4.3.0.

Previously I used Kdm graphical login.  After the upgrade Kdm no longer 
worked.  When Xdm was substituted for kdm, the graphical login worked OK.

Perusing  /var/log/messages I found the following:

bluebottle kdm_config[3306]: Unrecognized section name [Desktop0] at 

Does this give any clue.  I am using the plain vanilla kdmrc out of the rpm 


After upgrading from KDE 3.1.1 to KDE 3.1.3, the mines symbol in Kmines no 
longer appears.  Is it hidden in a library somewhere?


Basil Fowler

This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list