R: [kde] RE: [kde] à è ì ò ù - SEMI-SOLVED

Filippo Spanò filippo.spano at ledcomputer.it
Wed Apr 2 08:55:15 BST 2003

Yew! and very many thanks to Tako Schotanus!

The problem was: 
1) kde doesn't open files with special character like à è ì ect
   and respond "The file is non avaiable or not exist"
2) in place of the icon-text there is the same icon with a padlock
3) in the name of file, the special character is not visible

The solution is: or do not save file with characters until we have
a better soluition or renaming with shell the file, so kde can see 
and handle it.

Great group!

1) The problem is semi-solved because still I do not succeed to see 
special characters in file opened with text editors 
(appears a little square) eccept in vim and Gedit. 

2) The Graphic shell of kde DO NOT handle these characters in the 
   header of windows!! I've RH8.0 and kde 3.0.x ecc, italian; 
    in a message appared: 
   "Il file esiste giڤ" - in place of "Il file esiste già"
	-> the file already exist

There is a solution for this issue?

Bye and thanks


-----Messaggio originale-----
Da: Tako Schotanus [mailto:quintesse at palacio-cristal.com] 
Inviato: martedì 1 aprile 2003 13.16
A: kde at mail.kde.org
Oggetto: [kde] RE: [kde] à è ì ò ù

> Filippo Spanò wrote:
> > Hello to all of kde!
> > 
> > I use a lot (I hope english is ok!) text editor, to use
> theme at home
> > from office where I save files in winzoz,
> > 
> > but, saving a file with characters like in object, e.g.
> Gesù, Malibù,
> > etc, the kde-linux doesn't open them and tell me:
> > 
> > "the file is not avaiable"
> How do you try to open them? By clicking on them in Konqueror? Do you
> see the ù, etc. in the file names?

I had the same problem with a file which has the spanish ~n in it.
Or at least I think it had because it didn't show up.
The only thing I could see was a file like "foo (spanish - espaol).mp3"
where the missing ~n in espa~nol suggested that somewhere something had
gone wrong. Trying to play the file using KDE resulted in "file not
found" errors. Trying to rename the file resulted in the same error. I
finally had to rename it using the shell before KDE wanted to accept it.
NB: I didn't see a ~n in the shell either so maybe some other
combination of characters confused KDE?

I'm using RH8 with KDE 3.1.1 but the error also showed up when I was
still using KDE 3.1


This message is from the kde mailing list.
Account management:  http://mail.kde.org/mailman/listinfo/kde.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kde/attachments/20030402/17443cdf/attachment.htm>

More information about the kde mailing list