Artsd : Cannot start sound i/o ???

Jason 'XenoPhage' Frisvold friz at
Mon Sep 23 19:17:52 BST 2002

I posted this on the redhat install list the other day ..  I was
wondering if someone here can help as well as this seems to be an arts
problem ...

I'm at a bit of a loss here..  I removed the Gravis UltraSound Ace card
I had and replaced it with a SoundBlaster 16 Value card.  The Gravis
card never worked correctly with arts, it ran at a constant 60-90%
processor.  I figured the SB16 card would work flawlessly since it's
such a widely known/used card.  I was apparently wrong.

I have the card set to defaults and nothing conflicts with the system.
However, when I start artsd from the control panel, I get an error that
says "Error while initializing the sound driver : can't start sound i/o
: The sound server will continue, using the null output device" 

Can someone please explain to me what this means?  As best I can tell,
the card works fine.  I even went as far as using a DOS boot disk to run
the original SB diagnose.exe program and it passed all the tests. 
Everything appears ok, but I still get this error!

Note : I did re-run sndconfig and set up the new card.  lsmod does not
show any of the gravis drivers loaded.  I've also rebooted the machine
just to ensure that there was nothing lingering.

System is a P2-333 with 320 Meg RAM.
Redhat 7.3, kernel 2.4.18-10
KDE V3.0.3 (Upgraded to see if the Ultrasound would work better in
SB16 settings : Addr 0x220 : IRQ 5 : DMA 1 : MPU-401 0x330

Anyone have any experience with this?  I'd appreciate any help!

Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
friz at
RedHat Certified - RHCE # 807302349405893
"Something mysterious is formed, born in the silent void. Waiting alone
and unmoving, it is at once still and yet in constant motion. It is the
source of all programs. I do not know its name, so I will call it the
Tao of Programming."

This message is from the kde mailing list.
Account management:
More info:

More information about the kde mailing list