[Bug 62695] New: KDevelop web page says that Qt 3.03 is required

Chris Thompson chris at hypocrite.org
Fri Aug 15 00:00:37 UTC 2003

------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
           Summary: KDevelop web page says that Qt 3.03 is required
           Product: www.kde.org
           Version: unspecified
          Platform: Gentoo Packages
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: wishlist
          Priority: NOR
         Component: general
        AssignedTo: webmaster at kde.org
        ReportedBy: chris at hypocrite.org

Version:            (using KDE KDE 3.1.2)
Installed from:    Gentoo Packages
OS:          Linux

At http://www.kdevelop.org/index.html?filename=branches_compiling.html there is the statement:

'Note: As stated before Kdevelop3 needs KDE3 and QT-3.03!!'

I believe this should actually state:

'Note: As stated before, KDevelop 3 needs KDE3 and Qt-3.0.3 or above.'

(Yes, this is definitely an incredibly low priority bug/request but hey, it won't get fixed if I don't complain)

More information about the kde-www mailing list