[Bug 269290] New: Installer doesn't let me select apps to install

Thomas Zander zander at kde.org
Thu Mar 24 09:54:42 CET 2011


           Summary: Installer doesn't let me select apps to install
           Product: kde-windows
           Version: unspecified
          Platform: MS Windows
        OS/Version: MS Windows
            Status: NEW
          Severity: normal
          Priority: NOR
         Component: installer
        AssignedTo: kde-windows at kde.org
        ReportedBy: zander at kde.org

Version:           unspecified
OS:                MS Windows

On very first install the installer (version 0.9.8-1) shows a slightly
different set of screens. It asks for which compiler I'm using for instance.
In those screens there is a screen that shows a listview on the left with
catagories of software to install and a view on the right with all the packages
to install, including checkboxes to show if its already installed etc.
This page in the wizard does not actually allow me to select any packages to
install. No checkboxes can be checked and there is no multi-selection possible.

When I go to next the installer immediately finishes and nothing is installed.

If I restart the installer I end up at a different screen, the one with 3
buttons on the left to select catagories. And selection of packages works fine
So, the bug happens exactly once per user account...

Reproducible: Sometimes

Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Kde-windows mailing list