No subject

Fri Jun 3 06:47:58 CEST 2011

mingw4 and x86 build options. I can not reproduce your errors because w=
ith the=20
same spec i do several builds a day (=20 =

> If I try to call to perl.exe by hand, the "perl.exe is not a valid wi=
> application" still appears. I've tried to delete all the downloaded q=
> packages, and tried to emerge qt again, with the same result. Any ide=
Afaik Windows puts this error out if you have either a corrupted execut=
able or=20
perl (which can not come from emerge because it checks the checksums) o=
r a=20
corrupted dependency.=20

It is a strange error which was never reported to us before ( so it is =
"the perl... error") . Please try the following:=20
delete and run:
emerge -i perl

If that does not help (and it would suprise me if it does help):
download dependency walker:
and run it on perl.exe it will show you all dependencies of perl.exe an=
d where=20
they are loaded from and hopefully will also show if one of those depen=
is corrupted.

Both suggestions are just a stab in the dark because they should be sel=
contained within emerge but as i remember dll search priority right=20
\windows\system32 is searched before %PATH% (where emerge sets itself t=
priority) and so you could have some incompatibilities there.

Andre Heinecke |  ++49-541-335083-262  |
Intevation GmbH, Neuer Graben 17, 49074 Osnabr=FCck | AG Osnabr=FCck, H=
R B 18998
Gesch=E4ftsf=FChrer: Frank Koormann, Bernhard Reiter, Dr. Jan-Oliver Wa=

More information about the Kde-windows mailing list