a common release effort

Gert Kello gert.kello at gmail.com
Wed Dec 15 13:12:10 CET 2010

Sorry to step in. I looked at kipi-plugins build failure. I believe
the patches attached to https://bugs.kde.org/show_bug.cgi?id=258600
need to applied to kipi-plugins and digikam version 1.6.0


> Am 14.12.2010 06:24, schrieb Gilles Caulier:
>> Patirck,
>> Due to large bugfixes, i recommend too to update Exiv2 to last stable
>> release 0.21. Cmake compilation work fine...
> Has been done, and it really fixes the issues ;-).

More information about the Kde-windows mailing list