applying qt-copy patches doesn't work

Andreas Pakulat apaku at
Wed Nov 19 22:31:29 CET 2008


I'm actually wondering how anybody can build qt-copy with emerge currently.
The patch application  that we use cannot handle unix eol style, it'll
simply crash when the files use just '\n'. But all patches in qt-copy are
using unix-eol and there's no svn native-eol property set.

Am I missing something or is it just that nobody builds qt-copy.


Your heart is pure, and your mind clear, and your soul devout.

More information about the Kde-windows mailing list