[Kde-winbuild] Build error in testing/phonon-vlc on mingw4

kdewinbuild at googlemail.com kdewinbuild at googlemail.com
Sat May 1 13:04:07 CEST 2010

The full log can be found here: http://winkde.org/pub/kde/ports/win32/releases/nightly/20100501/logs/log-mingw4-testing_phonon-vlc.txt

    self.targets[ self.vlcTagName + self.getVer() ]  =  self.vlcBaseUrl + self.vlcTagName + self.getVer() + "-win32.7z" 
  File "c:\kde\kde-mingw4\emerge\portage\testing\vlc\vlc-1.1.py", line 35, in getVer
    fh = urllib.urlopen("http://nightlies.videolan.org/build/win32/last/")
  File "C:\Program Files (x86)\Python26\lib\urllib.py", line 87, in urlopen
    return opener.open(url)
  File "C:\Program Files (x86)\Python26\lib\urllib.py", line 203, in open
    return getattr(self, name)(url)
  File "C:\Program Files (x86)\Python26\lib\urllib.py", line 342, in open_http
  File "C:\Program Files (x86)\Python26\lib\httplib.py", line 868, in endheaders
  File "C:\Program Files (x86)\Python26\lib\httplib.py", line 740, in _send_output
  File "C:\Program Files (x86)\Python26\lib\httplib.py", line 699, in send
  File "C:\Program Files (x86)\Python26\lib\httplib.py", line 683, in connect
  File "C:\Program Files (x86)\Python26\lib\socket.py", line 512, in create_connection
    raise error, msg
IOError: [Errno socket error] [Errno 10060] A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond

More information about the Kde-winbuild mailing list