[Bug 292593] po files of presence-applet 0.3 does not build due to a cmake error

Rohan Garg rohangarg at kubuntu.org
Tue Feb 7 19:28:37 UTC 2012


--- Comment #10 from Rohan Garg <rohangarg kubuntu org>  2012-02-07 19:28:37 ---
Git commit bea0030301dde993d2990571ec559bc9f1ca48bf by Rohan Garg.
Committed on 07/02/2012 at 19:49.
Pushed by garg into branch 'kde-telepathy-0.3'.

Do not use CMake 2.8 just yet

CMake 2.8 has some scope issues which cause the pofile target to
interfere while building translations in the tarball releases.
Not requiring CMake 2.8 fixes the build issue.
Related: bug 292593

M  +0    -2    CMakeLists.txt


Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the KDE-Telepathy mailing list