[kde-solaris] Thanks

Sergio Rodriguez de Guzman Martinez srodriguez at corenetworks.es
Thu Jun 17 00:28:05 CEST 2004

I'm pretty sure I wrote this in the README included with the packages.

it seems you are missing the libgcc-3.3-sol9-sparc-local.gz package. You 
can grab it from www.sunfreeware.com (gunzip it and then pkgadd -d ....)

Also make sure that you have defined in your LD_LIBRARY_PATH variable a 
reference to /usr/local/lib

This can be done with
# export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/local/lib

If you try this way it won't break anything as Oscar says.

This should solve this problem.
After fixing this, try to do the same you have been doing, and if it 
still fails, send us the output of the startkde command.


Adrian Murillo wrote:
> Thanks Oscar, I tried several combinations but still no luck... KDE 
> 3.2.3 is supposed to go /usr/local/kde... any idea on how the 
> LD_LIBRARY_PATH should look like?
> Adrian
> ------------------------------------------------------------------------
> ___________________________________________________
> This message is from the kde-solaris mailing list.
> Account management:  https://mail.kde.org/mailman/listinfo/kde-solaris.
> Archives: http://lists.kde.org/.
> More info: http://www.kde.org/faq.html.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3966 bytes
Desc: S/MIME Cryptographic Signature
Url : http://mail.kde.org/pipermail/kde-solaris/attachments/20040617/c70ee380/smime.bin

More information about the kde-solaris mailing list