[kde-solaris] kde 3.1.4 and VNC on solais 8

Missner, T. R. T.R.Missner at Level3.com
Mon Jan 19 19:23:03 CET 2004



Has anyone had any luck getting VNC to work with KDE 3.1.4 on Solaris 8?
I had VNC working with kde 2.x on a different machine but when I try to
get it to work with kde 3.1.4 the VNC screen goes blank after
'configuring peripherals'.  


I have checked all the permissions on the various directories KDE and
VNC use in /tmp and all seem ok.  I have tried with brand new users that
have no dt settings or .kde directories and always it goes blank after
configuring peripherals.  


I tried commenting out all the sound stuff in the startkde script ( I
was thinking maybe it was having trouble with the sound drivers ), again
no luck.


I can't get krdc to work either.  The process will run and I have
verified it is listening on port 5900 but when I try to connect via a
vncviewer it just hangs.  Tried to use the built in client ( kr?? ) but
the connect button was always greyed and disabled even after an ip was



Also I have VNC working on the same machine launching either CDE or




T.R. Missner

Senior Software Engineer

Softswitch Integration and Development

Level (3) Communications


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.kde.org/pipermail/kde-solaris/attachments/20040119/4c492d92/attachment.html

More information about the kde-solaris mailing list