[Kde-pim] KDE/kdepim/libkleo/kleo
Adriaan de Groot
groot at kde.org
Sat Dec 29 20:39:48 GMT 2007
SVN commit 754449 by adridg:
For clarity, use !isEmpty() instead of operator * (besides which operator * is ambiguous in boolean context -- use void * or char *?)
CCMAIL: kde-pim at kde.org
M +1 -1 cryptplug.cpp
--- trunk/KDE/kdepim/libkleo/kleo/cryptplug.cpp #754448:754449
@@ -650,7 +650,7 @@
/* prepend the unknown attrs if desired */
if( unknownAttrsHandling &&
!strcmp(unknownAttrsHandling, "PREFIX")
- && *resultUnknowns ){
+ && !resultUnknowns.isEmpty() ){
result.append( resultUnknowns );
any = 1;
}else{
_______________________________________________
KDE PIM mailing list kde-pim at kde.org
https://mail.kde.org/mailman/listinfo/kde-pim
KDE PIM home page at http://pim.kde.org/
More information about the kde-pim
mailing list