K3b Reporting (falely?) Automount Problem

penguin powered penguin_powered at cmaaccess.com
Thu Aug 3 13:23:13 BST 2006

O/S: Novell SUSE Linux 10.0 (Community version)

PROBLEM: Every time I run K3b I get the following error window:

System Configuration Problem

Writing device SONY - CD-RW CRX140E is automounted.
Automounting can cause problems with CD/DVD writing, especially with 
rewritable media. Although it might all work just fine it is recommended 
to disable automounting completely for now.
Solution: Replace the automounting entries in /etc/fstab with 
old-fashioned ones.

[Start K3bSetup] [Close]

Here's my fstab entry for the CD-RW drive (notice it says, noauto):

/dev/cdrecorder /media/cdrecorder    subfs 
noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8 0 0

When I run K3bSetup, the window, "Configure - KDE Control Module" comes 
up and in there I see 2 tables:

Device             | Devicenode | Permissions   | New Permissions
SONY CD-RW CRX140E | /dev/hdd   | 660 bluesdisk | 666 bluesdisk

External Programs
Program   | Version | Path               | Permissions    | New Permissions
cdrdao    | 1.2.0   | /usr/bin/cdrdao    | 4711 root root | no change
cdrecord  | 2.1     | /usr/bin/cdrecord  | 0755 root root | no change
growisofs | 6.1     | /usr/bin/growisofs | 4711 root root | no change

Anyone have any suggestions?

Thanks in advance!


More information about the kde-multimedia mailing list