D4929: DrKonqi : lldb support
René J.V. Bertin
noreply at phabricator.kde.org
Thu Nov 22 16:42:23 GMT 2018
rjvbb marked an inline comment as done.
rjvbb added a comment.
Sorry, I had updating this on my list but it drifted to the bottom...
I think I've addressed all feedback apart from the `m_lldbDetached` variable Kevin objected to. I'm open to suggestions how to make that aspect less eyebrow-raising. Give it a more generic name and add a comment that it's only set/used for lldb (or else set it in every backend)?
To: rjvbb, #plasma_workspaces, kfunk
Cc: patrickelectric, kfunk, mart, broulik, kde-mac, plasma-devel, ragreen, Pitel, ZrenBot, lesliezhai, ali-mohamed, jensreuterberg, abetts, sebas, apol
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the kde-mac