[KDE/Mac] status of kde in macports (qt3support)

brad bkn at ithryn.net
Sat Oct 3 18:52:21 CEST 2009

Hi All,

I've been trying to compile kdebase (my main objective is to get  
digikam working and possibly amarok). It seems that there are a few  
areas where code in kdebase calls for qt3 support code, which seems to  
be disabled in the qt4 compilation in macports. (my guess is that this  
is due to the blog posting http://illogic-al.org/blog/look-before-you-leap 
  which points out that qt4 looks far better w/o linking against  
qt3support, an effect i'd like to see.) I don't think removing  
qt3support code is a priority on any platform that isn't mac.

Am i the only one seeing this? is there a work around?

  -- Brad

More information about the kde-mac mailing list