[KDE/Mac] Trying to compile Kile on MacOS 10.4.11: Failed at apple-gcc42

Janus janus at rtfm.org.ar
Mon Mar 2 17:03:30 CET 2009

2009/3/2 Janus <janus at rtfm.org.ar>:
> 2009/3/2 Orville Bennett <illogical1 at gmail.com>:
>>> Maybe now that I have the proper apple-gcc42 I should try with the
>>> precompiled kde from mac.kde.org. That is the version 4.1.2. Should
>>> kile (cvs) compile with that version or I need 4.2?
>> 2) i have no idea, I don't know of anyone who's tried.
> Well, I have nothing to lose... I will try.

Doesn't work. I have no more ideas. (Well, there is one: keep using
kile with kde3)

Alejandro Díaz-Caro
PhD Student
Laboratoire d'Informatique de Grenoble

More information about the kde-mac mailing list