[kde-linux] Fedora 17 KDE 4.6.4 wireless setup

Jerome Yuzyk jerome at supernet.ab.ca
Wed Jul 11 21:37:14 UTC 2012

On Wednesday, July 11, 2012 12:22:33 PM Rex Dieter <rdieter at math.unl.edu> 
> Jerome Yuzyk wrote:
> > Funny, It Just Worked in F16, and now in F17 it doesn't. I eventually
> > went under the hood into the config files and found a setting that
> > limited wireless to root - where'd that come from?
> What setting where?
> Fwiw, Fedora defaults do not include restricting wireless settings or
> usage to root only.

Well something did for me - in /etc/sysconfig/network-scripts/ifcfg-wlan0 
there was a line that I deleted and it worked.

But... my problems all stemmed from using a LiveCD (Security) install and 
adding KDE after, like I had done successfully with F16 and many other 
occasions. This misbehaved in all kinds of permission-related ways, between 
KWallet and wireless and maybe SELinux and maybe the new /usr layout and I-

So I blew it away and used the F17 DVD and things are working like they 
never did before, save for 2 TrackPoint/Pad issues. 

So thanks for answering Rex, so I can close this topic and warn others off 
a similar fate. 

More information about the kde-linux mailing list