[kde-linux] Bug in openSUSE live-CD from factory (UPDATE)

Thomas Taylor linxt at comcast.net
Sun Jan 31 23:55:05 UTC 2010

On Sunday 31 January 2010 03:14:13 pm Thomas Taylor wrote:
> Ran into a bug in "openSUSE-KDE-LiveCD-x86_64-Build0416-Media.iso". 
> I know, this is factory and will have bugs.
> When I boot the program, everything appears to load properly.  I
> tried going into configuration to change the appearance settings
> which worked. However, when I tried to exit configuration there was
> no quit/exit icon in the upper right corner.  After searching some
> of the categories for a way to exit, I did a Ctrl+q.  The display
> went to a full black screen. Tried various combinations
> (Ctrl+Alt+f7, Ctrl+Alt+7, etc.) without the display changing. 
> Finally had to do a power reset.
> Will report this to bugzilla.

I've to reproduce this behavior but so far without sucess.  Maybe just a 
fluke.  The kde version on the live CD is: 4.3.90 (KDE 4.4 RC1) "release 

Thanks, Tom (retired penguin)
openSUSE 11.2 x86_64, KDE 4.4RC2
Kmail 1.13.0, FF 3.6RC1

More information about the kde-linux mailing list