[kde-linux] Possibility of problems when copying files over?

Anne Wilson cannewilson at googlemail.com
Thu Jan 24 08:57:51 UTC 2008

On Wednesday 23 January 2008 22:32:08 Kevin Krammer wrote:
> On Wednesday 23 January 2008, Anne Wilson wrote:
> > Well, would you believe it?  Changing the option to 'Start an Empty
> > Session' resulted in 'End Session' working correctly.  However, KMail
> > still started up when the desktop loaded.
> Probably an addressbook resource on an IMAP server?
I've been trying to get imap resources working.  I'll turn them off again and 
see whether the problems disappear.

Although that one test end-session last night worked well, this morning it was 
back to freezing on the blank screen.  Keyboard is not read either - I have 
tried the alt-sysrq commands to no avail.
Turned off imap resources and the end-session worked perfectly - but kmail 
still starts up.

The only think in ~/.kde/env is the startup for gpg-agent.  There's nothing in 
bash-profile that could be responsible, and I can't see anything in rc.local.  
I'm stumped.

Still, if end-session and reboot now work it's not quite as high-priority to 
sort this.  I hadn't realised that the problems started about the time I 
started playing with imap resources.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
URL: <http://mail.kde.org/pipermail/kde-linux/attachments/20080124/448b3ebd/attachment.sig>

More information about the kde-linux mailing list