[kde-linux] 'End Session' problem

david gnome at hawaii.rr.com
Wed Feb 13 08:56:34 UTC 2008

Anne Wilson wrote:
> On Sunday 10 February 2008 09:53:43 david wrote:
>> Anne Wilson wrote:
>>> On Sunday 10 February 2008 04:20:25 david wrote:
>>>> James Loughner wrote:
>>>>>>>> Just edit the /etc/X11/xorg.conf file and make vesa the driver.
>>>>>>> OK, tried it, and proved the point.  The display was, frankly, awful,
>>>>>>> but the 'End Session' worked perfectly.  Time to report a bug.
>>>>>> James take a look at Bug #33095 at http://qa.mandriva.com/
>>>>>> Edit /boot/grub/menu.lst, changing splash=silent to splash=verbose.
>>>>>> It's not clear why this works - the bug seems to be flgrx crashing on
>>>>>> the way out, so I don't see the connection - but several people have
>>>>>> confirmed that it worked for them.
>>>> Running Debian Etch Lenny/Sid here. Checked by menu.lst, and no trace of
>>>> a "splash=" anything in mine.
>>> Do you have the problem?  We've identified that at least one version of
>>> SuSE does.  If you do, try adding "splash=verbose" and see if it makes
>>> any difference.
>> I do have the problem. Where in menu.lst does "splash=verbose" go?
> Here is a section from mine
> title linux
> kernel (hd0,4)/boot/vmlinuz-laptop BOOT_IMAGE=linux root=/dev/hda5 
> resume=/dev/hda6 splash=verbose vga=788
> initrd (hd0,4)/boot/initrd-laptop.img

Thanks, Anne. I added it to my menu.lst and the black screen problem 
seems to have gone away.

gnome at hawaii.rr.com
authenticity, honesty, community

More information about the kde-linux mailing list