[kde-linux] 'End Session' problem

M K overlord_3d at hotmail.com
Sun Feb 10 11:23:55 UTC 2008

> Date: Sat, 9 Feb 2008 23:53:43 -1000
> From: gnome at hawaii.rr.com
> To: kde-linux at kde.org
> Subject: Re: [kde-linux] 'End Session' problem
> Anne Wilson wrote:
> > On Sunday 10 February 2008 04:20:25 david wrote:
> >> James Loughner wrote:
> >>>>>> Just edit the /etc/X11/xorg.conf file and make vesa the driver.
> >>>>> OK, tried it, and proved the point.  The display was, frankly, awful,
> >>>>> but the 'End Session' worked perfectly.  Time to report a bug.
> >>>> James take a look at Bug #33095 at http://qa.mandriva.com/
> >>>>
> >>>> Edit /boot/grub/menu.lst, changing splash=silent to splash=verbose. 
> >>>> It's not clear why this works - the bug seems to be flgrx crashing on
> >>>> the way out, so I don't see the connection - but several people have
> >>>> confirmed that it worked for them.
> >> Running Debian Etch Lenny/Sid here. Checked by menu.lst, and no trace of
> >> a "splash=" anything in mine.
> > 
> > Do you have the problem?  We've identified that at least one version of SuSE 
> > does.  If you do, try adding "splash=verbose" and see if it makes any 
> > difference.
> I do have the problem. Where in menu.lst does "splash=verbose" go?

Whew... couldn't look in my mailbox for a few days and didn't expect that the discussion would grow that way :)  However, I experience this problem (or bug?) with Fedora 8 and an NVIDIA (!) proprietaries, so I don't know if any of the solutions would work in my case. Are there maybe some "NVIDIA-specific" clues?



Express yourself instantly with MSN Messenger! Download today it's FREE!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kde-linux/attachments/20080210/217fa2d6/attachment.html>

More information about the kde-linux mailing list