[kde-linux] 'End Session' problem

Anne Wilson cannewilson at googlemail.com
Sun Feb 10 08:54:59 UTC 2008

On Sunday 10 February 2008 04:20:25 david wrote:
> James Loughner wrote:
> >>>> Just edit the /etc/X11/xorg.conf file and make vesa the driver.
> >>>
> >>> OK, tried it, and proved the point.  The display was, frankly, awful,
> >>> but the 'End Session' worked perfectly.  Time to report a bug.
> >>
> >> James take a look at Bug #33095 at http://qa.mandriva.com/
> >>
> >> Edit /boot/grub/menu.lst, changing splash=silent to splash=verbose. 
> >> It's not clear why this works - the bug seems to be flgrx crashing on
> >> the way out, so I don't see the connection - but several people have
> >> confirmed that it worked for them.
> Running Debian Etch Lenny/Sid here. Checked by menu.lst, and no trace of
> a "splash=" anything in mine.

Do you have the problem?  We've identified that at least one version of SuSE 
does.  If you do, try adding "splash=verbose" and see if it makes any 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
URL: <http://mail.kde.org/pipermail/kde-linux/attachments/20080210/552f59b6/attachment.sig>

More information about the kde-linux mailing list