[kde-linux] helo kde -qt prob on redhat 9

Sylviane et Perry White spwhite at freesurf.ch
Sat Nov 25 18:37:09 UTC 2006

On Wednesday 22 November 2006 12:06, amit pansuria wrote:
> helo i install qt-3.3.0 at /usr/local/qt on redhat 9
> and i m using kdevelop-2.1
> now i already set environment varible QTDIR and PATH to /usr/local/qt
> now when i make small application in kdevelop and when i run configure its
> shows the library path and header path for qt
> it shows me the path of qt-3.1 which is at /usr/lib/qt-3.1/lib instread of
> taking the path
> /usr/local/qt/lib
> so what to do so that kdevelop take library path of /usr/local/qt/lib
> i already set linker option in kdevelo( project-option -linker)
> additional : /usr/local/qt/lib/libqt.so
> but still no effect
> THx n Regards,
> Amit

Hello Amit,

I ackonwledge that the title you chose for this post is more pertinent than 
than the one you previously had "helo detail req" but is is the same question 
and you made it a new thread. 
That is somewhat annoying for those using threading because they loose *the 
thread* ( it is possible to change title and keep thread, just *reply* to a 
post from that thread and change title).
It may also desserve you if we get the feeling that you don't take the answers 
into account and just ask the same question again.
	Well... perhaps that line you wrote:
	> i already set linker option in kdevelo( project-option -linker)
	was an answer to mine:
	>***Perhaps Kdevelop can only look in /usr/lib/qt , I don't know?
Your question is clearly related to qt and kdevelop, not sure it is related to 
kde nor specific to redhat (it is a good thing to provide a maximum of 
informations, but by putting those in the title you are suggesting ...)

Please try to pinpoint clearly why kdevelop does not chose the right path 
(usr/lib versus usr/local) by answering the questions I asked in my reply to 
your previous post, is the problem in kdevelop or when you call qt?

Then perhaps if nobody here can answer, ask in a qt or kdevelop list.

Happy coding		Perry

BOFH excuse #273: The cord jumped over and hit the power switch

More information about the kde-linux mailing list