[kde-linux] Konqueror won't execute "ssh-add"

Kevin Krammer kevin.krammer at gmx.at
Fri Jul 22 17:48:19 UTC 2005

On Friday 22 July 2005 18:55, Matt Seitz wrote:
> Matt Seitz wrote:
> > Kevin Krammer wrote:
> >>What did you add?
> >>
> >>A link pointing to /usr/bin/ssh-add?
> >
> > Yes.  I also tried browsing to /usr/bin/ssh-add and opening it.  Same
> > result.
> I have now also tried creating a "Link to Application" .desktop file.  If I
> select "Run from terminal", I am able to run ssh-add in terminal mode.  If
> I do not select Run from terminal, I will see an "ssh-add" button in
> Taskbar for several seconds and it will then disappear.

Perhaps it can't detect that it should be running in X11 mode and is executing 
the console mode.


Kevin Krammer <kevin.krammer at gmx.at>
Qt/KDE Developer, Debian User
Moderator: www.mrunix.de (German), www.qtforum.org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://mail.kde.org/pipermail/kde-linux/attachments/20050722/178ea39b/attachment.sig>

More information about the kde-linux mailing list