[kde-linux] Time to switch to gnome? (SOLVED)

Thomas Taylor linxt at comcast.net
Mon Aug 15 23:23:40 UTC 2005

On Saturday 13 August 2005 23:57, John Hunt wrote:
> On Saturday 13 Aug 2005 23:03, Thomas Taylor wrote:
> >  Previously I had done a full
> > install but with the /home partition unformatted to save the information.
> That may be the cause of your problems.  Before you reinstall everything, I
> would try renaming your .kde directory to .kde-save (from a console, not
> from within kde!) to make kde start fresh.  If that solves the problem,
> copy the config files that you actually need, plus your bookmarks,
> from .kde-save to the corresponding place in .kde.  I normally rename
> Desktop too.  (Perhaps should also rename .kderc?)
> Another good test (as recommended by someone else in this thread) is to
> create a new user on the system, and test if that account works properly.
> ...John

Thanks to those with positive suggestions (JRT, Gabriel, John, Eike).  All the 
suggestions either had or have been tried but did not improve the situation.

I only found the solution after re-installing FC4 and consequently kde as 
fresh installs (after saving /home/tom).  After rebooting and getting root 
account back to where I wanted, I started account "tom" up and went into X 
(kde).  Printing worked just the way it's supposed to.

THEN I reloaded all my personal files ONLY, not any of the directories 
including /.kde.  I also deleted the .kderc file.  DAM*, back to the printing 

So a careful perusal of all the personal files found one called .lpoptions 
which called the enscript filter for a postscript filter.  Deleting that file 
eliminated the problem.  Don't know how it got there.  

I do think however, that this file should be under the /.kde directory since 
it only seems to affect kde, not gnome when I was testing.

Thanks, Tom
Tom Taylor
Linux user #263467
Federal Way, WA
Iraq war: 1,852 and counting

More information about the kde-linux mailing list