[Kde-imaging] [Bug 284767] No geolocating for (Canon) RAW files displayed/saved

cfunghi cfunghi at gmx.net
Sun Oct 23 11:51:02 UTC 2011


--- Comment #1 from cfunghi <cfunghi gmx net>  2011-10-23 11:51:02 ---
Did some more research and found that the update utility loaded the
kipi-plugins 2.2.0 and it may be they are uncompatible to digikam 1.9.0?
Trying to install digikam 2.2.0 leads to a dipendencies mismatch regarding
libkipi8 (not offered in any repository, but required).

Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Kde-imaging mailing list