[Kde-imaging] [Bug 185909] Crash on startup (KIPI plugin Advanced Slideshow)

Valerio Fuoglio valerio.fuoglio at gmail.com
Tue Mar 17 16:23:40 CET 2009


--- Comment #19 from Valerio Fuoglio <valerio fuoglio gmail com>  2009-03-17 16:23:34 ---
In the past, I got many problem with 180.29 version (NVidia 6800GT), so it
isn't the best release ever form NVidia.
Newest are a little stable, but I noticed a lack of performance :(

BTW, I can reproduce your bug with my new 280GTX card and OpenSUSE 11.1, but I
keep thinking is NVidia driver's related.

Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Kde-imaging mailing list