[Kde-imaging] KDE/kdegraphics/libs/libkdcraw

Gilles Caulier caulier.gilles at gmail.com
Wed Apr 22 13:26:56 CEST 2009

2009/4/22 Angelo Naselli <anaselli at linux.it>:
> do you remember you can't use it using kde 4.2?
> I mean if you want to release digikam and kipi-plugins before next
> kde major (4.3?) you can't use your changes since they are in trunk...

yes, i can Angelo, if i use conditional compilation (!=)))

digiKam source code (which use this feature currently) take a care
about using libkdcraw release ID...


More information about the Kde-imaging mailing list