[Kde-imaging] [Bug 121485] New: current camera images are hidden by cached images

dajo dajo at frii.com
Mon Feb 6 17:51:00 CET 2006

------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
           Summary: current camera images are hidden by cached images
           Product: kipiplugins
           Version: unspecified
          Platform: unspecified
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: kameraklient
        AssignedTo: kde-imaging kde org
        ReportedBy: dajo frii com

Version:            (using KDE 3.3.2, Mandrake Linux Cooker i586 - Cooker)
Compiler:          gcc version 3.4.3 (Mandrakelinux 10.2 3.4.3-7mdk)
OS:                Linux (i686) release 2.6.11-6mdksmp

In the past I have used the usb port to upload images from my olympus camera; everything appeared to be satisfactory.  I have transferred the images to another directory.  Later (another day, computer switched off in between) I tried to upload different images.  The camera has had the original images purged, and this results in the new images having the same ids as the already uploaded images.  The "do you want to import" box appears as expected, and, on requesting import, so does the directory display.  However, if "icon view" is selected the icon images are of the original images, not the correct new images.

When I started this report I had assumed that the actual image(s) was wrong, but have just discovered that only the icon image appears to be wrong.  So, if I copy the imported file to another directory that actual imported file is correct, but the icon image remains incorrect.  So, it appears that it is just the icon image that is not being replaced.

More information about the Kde-imaging mailing list