[Kde-graphics-devel] kdegraphics 4.6.4 tarball contains the wrong okular

Albert Astals Cid aacid at kde.org
Tue Jun 14 19:53:39 CEST 2011

Not sure about the other kdegraphics programs but at least for okular it is 
containing something that seems to be okular from 4.6.1 era.

Dirk any idea how that happened?


More information about the Kde-graphics-devel mailing list