[kde-freebsd] [SVN Commit] area51/PORTS/graphics/digikam-kde4

Alberto Villa avilla at FreeBSD.org
Fri May 25 01:23:26 UTC 2012

On Thu, May 24, 2012 at 5:11 PM, Max Brazhnikov <makc at freebsd.org> wrote:
> Are these qt4 components really required by digikam? I suppose most of them are indirect dependencies inherited from kdelibs4 and thus shouldn't be listed here.

Actually, USE_QT4 should be set to the list of components explicitly
required by CMakeLists.txt. This will be very important when we'll
stop registering indirect dependencies into packages.
Alberto Villa, FreeBSD committer <avilla at FreeBSD.org>

More information about the kde-freebsd mailing list