[kde-freebsd] Strange KDE4 behavior after updating to -current

Beech Rintoul beech at freebsd.org
Tue Aug 9 16:02:52 UTC 2011

I'm having problems with kde4. This is a bit hard to describe, but something 
is blocking input. When I type anything into a webpage, shell, or email 
nothing shows up on the screen until I move the mouse. In the case of a shell 
any command typed neither displays or executes till there is mouse movement.

I have rebuilt all the ports and kde4 (several times) but still the same. In 
console everything is fine as it is in xterm. This is a real hair puller and I 
don't have a clue what to check next.

pinnacle# uname -a
FreeBSD pinnacle.akherb.com 9.0-BETA1 FreeBSD 9.0-BETA1 #2: Sun Aug  7 
20:48:59 AKDT 2011     root at pinnacle.akherb.com:/usr/obj/usr/src/sys/PINNACLE  

Ports tree is up to date and so is kde4. Any help would be appreciated as this 
is almost unusable as it is.



Beech Rintoul - FreeBSD Developer - beech at FreeBSD.org
/"\   ASCII Ribbon Campaign  | FreeBSD Since 4.x
\ / - NO HTML/RTF in e-mail  | http://people.freebsd.org/~beech
 X  - NO Word docs in e-mail | Skype: akbeech
/ \ - http://www.FreeBSD.org/releases/8.2R/announce.html

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 228 bytes
Desc: This is a digitally signed message part.
URL: <http://mail.kde.org/pipermail/kde-freebsd/attachments/20110809/deefde77/attachment-0001.sig>

More information about the kde-freebsd mailing list