[kde-freebsd] Re: start kde fails after reboot

Rusty Nejdl rnejdl at ringofsaturn.com
Fri Apr 15 17:26:56 CEST 2011


On Fri, 15 Apr 2011 19:56:49 +0700, Gua Chung Lim wrote: 

> Hi,

> Thanks for your prompt response.
>> if it happens with kde 3 as
well, it is probably an xorg problem.
> You are probably right.
> But
I have already posted to .
> Since twm and xterm windows ALWAYS work,
they said the problem should be DE.
>> please, attach your
/var/log/Xorg.0.log. take two of them: one before
> Right after
reboot, startx KDE 4.6.2 failed.
> Please see the attached
> Please also note that during failure of startx the
following messages
> displayed at /dev/ttyv0.
> gua at bsdhost:~% dmesg
| tail -n 10
> drm0:on vgapci0
> info: [drm] MSI enabled 1 message(s)
vgapci0: child drm0 requested pci_enable_busmaster
> info: [drm]
Initialized radeon 1.31.0 20080613
> info: [drm] Setting GART location
based on new memory map
> info: [drm] Loading RV730/RV740 Microcode
info: [drm] Resetting GPU
> info: [drm] writeback test succeeded in 1
> drm0: [ITHREAD]
> info: [drm] Resetting GPU

The logs don't see
to show much. Can you put this into your .xinitrc and then send us the
output of .xsession-errors? 

exec /usr/local/kde4/bin/startkde 2>&1 |
tee ~/.xsession-errors 

(That assumes a tcsh/csh type shell... adjust
as necessary.) 

Rusty Nejdl 


mailto:freebsd-x11 at freebsd.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.kde.org/pipermail/kde-freebsd/attachments/20110415/b2e3d88b/attachment.htm 

More information about the kde-freebsd mailing list