[kde-freebsd] Building kde4 with kde3 installed still supported?

Andriy Gapon avg at icyb.net.ua
Sat May 22 12:08:36 CEST 2010

on 21/05/2010 23:26 Max Brazhnikov said the following:
> On Fri, 21 May 2010 20:33:38 +0200, Jan Henrik Sylvester wrote:
>> For example, the problem I reported in 
>> http://mail.kde.org/pipermail/kde-freebsd/2010-May/008330.html was 
>> libkgetcore.so.5.0.1 from net/kdenetwork4 linking against libqgpgme.so.0 
>> from kdepim-3.5.10_7.
> Sorry, missed your mail. Please test the patch attached. Apply it to 
> deskutils/kdepimlibs4, rebuild kdepimlibs4 and build kdenetwork4.

Just want to say that this was the only problem for me when I installed KDE4 two
days ago while having KDE3 already installed.

Andriy Gapon

More information about the kde-freebsd mailing list