[kde-freebsd] dbus-qt4

Chuck Robey chuckr at telenix.org
Sun Jan 10 04:35:14 CET 2010

I found a PR which seems to very precisely describe exactly the same problem I'm
seeing, in trying to unsuccessfully upgrade to kde-4.5.3.  The dbus-qt4 ports
fails with that precise error message.  The only resolution I see is to delte
the older port the reinstall, I tried to delete the older existing port, but
that didn't change the error at all.  I saw no other discussion of what might be
causing this problem.

Is any more known?  The PR is marked closed.


More information about the kde-freebsd mailing list