[kde-freebsd] Kopete 0.12.7 (KDE 3.5.10) && change in Yahoo protocoll

Matthias Apitz guru at unixarea.de
Thu Sep 17 15:01:50 CEST 2009


Since some weeks the connect to Kopete brings up a (stupid*) error

 < Yahoo! Admin >  You are using an older version of Yahoo! Messenger
 that is no longer supported. Please upgrade by downloading the newest
 version by going to: http://messenger.yahoo.com/download.php

Is there a way to avoid this without updating to KDE4?
Thanks in advance


PS: *) I say stupid because there is no FreeBSD client in
http://messenger.yahoo.com/download.php for download; maybe Yahoo should
fix this or the message.
Matthias Apitz
t +49-89-61308 351 - f +49-89-61308 399 - m +49-170-4527211
e <guru at unixarea.de> - w http://www.unixarea.de/
People who hate Microsoft Windows use Linux but people who love UNIX use FreeBSD.

More information about the kde-freebsd mailing list