[kde-freebsd] devel/automoc4 fails to install

Mikhail T. mi+thun at aldan.algebra.com
Thu Jul 9 01:18:05 CEST 2009

Trying to install KDE4 on a system, which already has KDE3...

===>  Installing for automoc4-0.9.88_1
===>   automoc4-0.9.88_1 depends on package: qt4-corelib>=4.4.3 - found
===>   automoc4-0.9.88_1 depends on package: qt4-moc>=4.4.3 - found
===>   automoc4-0.9.88_1 depends on shared library: iconv.3 - found
===>   Generating temporary packing list
===>  Checking if devel/automoc4 already installed
===>  Switching to root credentials for 'install' target
make: don't know how to make install/strip. Stop
*** Error code 2

Stop in /meow/ports/devel/automoc4.
*** Error code 1

Please, advise. Thanks! Yours,


More information about the kde-freebsd mailing list