[kde-freebsd] kde4-compile

Dieter Lambrecht dieter_lambrecht at gmx.de
Thu Feb 12 22:55:45 CET 2009


two little issues occured while compiling kde4 on Freebsd-AMD64:

1) I had to create this softlink manually to enable compilin kdepim4:

   directory /usr/local/kde4/lib:
                    libakonadi-kabc.so -> libakonadi-kabc.so.5.0.1

2) I received this error-message 

     "Found eigen-1.0.5, but you need to upgrade to eigen>=2.0.b1."

      when I compiled kdeartworks4

Best regards,

Dieter Lambrecht
Stettiner Str. 92
65239 Hochheim
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.kde.org/pipermail/kde-freebsd/attachments/20090212/9b699c64/attachment.htm 

More information about the kde-freebsd mailing list