[kde-freebsd] portaudit say no to kdewebdev4

Rene Ladan r.c.ladan at gmail.com
Tue Jul 29 23:16:14 CEST 2008

Kemian Dang schreef:
> Hello List,
> In my freebsd7.0 stable and recent portaudit database, it complaint 
> about the kdewebdev4, said :
> kdewebdev -- kommander untrusted code execution vulnerability.
> Reference: 
> <http://www.FreeBSD.org/ports/portaudit/91f1adc7-b3e9-11d9-a788-0001020eed82.html>
> Though I have used -DDISABLE_VULNERABILITIES to successfully installed 
> kde4, I am not sure whether it is important?
I guess not, see below.

> Actually I have already has another problem on linux-flashplayer7.
How is linux-flashplayer7 related to kdewebdev4 ?

> Any idea?
Probably a too broad entry in the vulnerability database, see also my mail
"false CVE positive for kdewebdev?"


GPG fingerprint = E738 5471 D185 7013 0EE0  4FC8 3C1D 6F83 12E1 84F6 (subkeys.pgp.net)

More information about the kde-freebsd mailing list