[kde-freebsd] mouse working but no cursor???

David Southwell david at vizion2000.net
Mon Jul 21 12:32:56 CEST 2008


> -----Original Message-----
> From: david at vizion2000.net [mailto:david at vizion2000.net] 
> Sent: 20 July 2008 10:47
> To: kde-freebsd at kde.org
> Subject: [kde-freebsd] mouse working but no cursor???
> Hi
> I have just completed a System upgrade from 6.3 to 7.0. 
> Immediately after
> the upgrade kde3 worked fine. Then upgraded the ports 
> portupgrade -fa and
> had a few problems with xorg which failed with the dcopserver message.
> I recompiled a load of ports using portupgrade -frR including the kde
> hierachy. kde now loads but leaves me with one curiosity. The 
> mouse works
> but shows no cursor on the screen. Console whows a flashing 
> cursor but all
> other apps do not show a cursor but if one navigates the 
> mouse and guess the
> position correctly, all clicks work properly.
> It would be nice to restore the cursor!!
> 7.0-Stable #0: Wed July 16 09:27:38 2008 GENERIC amd64
> Thanks in advance
> david
I recompiled kde and its dependencies a second time. Still no joy.
Then I rebooted the system and the mouse cursor came up fine. I do not know
what caused the problem. There has been no change to xorg.conf or to the
hardware. It is a bit of a magical moustery to me <chuckles>

More information about the kde-freebsd mailing list