[kde-freebsd] Konqueror errors

David Johnson david at usermode.org
Fri Apr 6 18:29:33 CEST 2007

On Friday 06 April 2007 02:48, Michael Nottebrock wrote:
> Looks to me like the openssl scenario explained in the posts I mentioned
> after all.
> To cut the resumes of the resumes even shorter, make sure you don't ever
> wind up with a ports-installed openssl unless you completely delete the
> base-system openssl (and in case you're wondering: Making sure of keeping
> ports-openssl out is much easier than getting rid of the base system
> openssl and replacing everything that depends on it with ports - see the
> threads I linked to for helpful make.conf switches etc).

I know you sent me links with this info in it, but it turned out to be hidden 
in the tenth paragraph of the fourth message of the first thread. Maybe this 
information should be in the FAQ?

The larger problem here isn't Konqueror, it's ports that have dependencies on 
the openssl port. If installing openssl is going to break everything, then 
other ports should not have it as a dependency.

David Johnson <david at usermode.org>

More information about the kde-freebsd mailing list