D27502: Create ConfigView an unmanaged ConfigWidget
Kevin Ottens
noreply at phabricator.kde.org
Tue Feb 25 16:54:10 GMT 2020
ervin requested changes to this revision.
ervin added inline comments.
This revision now requires changes to proceed.
INLINE COMMENTS
> settings.cpp:62
>
> -bool Settings::setCheckUppercase(bool check)
> +void Settings::setCheckUppercase(bool check)
> {
Please rename it to "skip uppercase"...
Otherwise it does the opposite of its name, it's just confusing
> settings.cpp:67
>
> bool Settings::checkUppercase() const
> {
Likewise should be renamed to "skip"
> configview.cpp:43
> +
> +void ConfigViewPrivate::slotSelectionChanged() {
> + ui.removeButton->setEnabled(!ui.ignoreListWidget->selectedItems().isEmpty());
Break the line before { please
REPOSITORY
R246 Sonnet
REVISION DETAIL
https://phabricator.kde.org/D27502
To: bport, #plasma, ervin, crossi, meven
Cc: kde-frameworks-devel, LeGast00n, cblack, GB_2, michaelh, ngraham, bruns
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kde-frameworks-devel/attachments/20200225/48c34eda/attachment.html>
More information about the Kde-frameworks-devel
mailing list