D7373: Added Easy Mode(ref: T5937)
noreply at phabricator.kde.org
Wed Nov 1 15:08:29 UTC 2017
jjazeix added a comment.
comments from Timothée:
- the default option with all words should be first in the list.
- the options could be named "All words" and "Only 5 words".
> property alias wordsModel: wordsModel
> + property string mode: "normal"
> property GCAudio audioVoices: activity.audioVoices
why not directly store the number of words as int? It would have more sense than a string "easy", "normal"and would be directly be useable in the js file
To: rohitdas, #gcompris, #gcompris_improvements
Cc: #kde_edu, dmadaan, jjazeix, narvaez, apol
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the kde-edu